kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

ICUの脆弱性

2017年5月2日に、細工されたデータを渡されると、クラッシュや任意コードを実行する脆弱性に対応した「ICU」がリリースされています。


「ICU」は国際化及びUnicodeをサポートするためのライブラリーです。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3274-1 CVE-2017-7867
CVE-2017-7868
Ubuntu 17.04
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・クラッシュ
・任意コード実行

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「ICU」がリリースされています。
「ソフトウェアの更新」を起動して、「ICU」のアップデートを行ってください。



関連記事一覧
オプション